WordPressがまた更新されて バージョン5.2になりました。管理画面でウィジェット活用のメニューを変更しようとしても、エラーが表示されて更新できず。

プラグインでセキュリティを入れていて、そのプラグイン名は出るけれど有効化していない・・・

いろいろググったらWAF設定のせいかもという記事が目についてチェック。

今のサーバーは conoha Wing に変更したのですがそういえば、なんか設定したような・・・ということでWAF設定をオフにしたら更新できました。

テンプレートがダメ?とかいろいろテンプレートダウンロードしてしまいましたが(笑)結局サーバー設定でしたね。

Share this Post